Articles - MiniDisc / MD

Réparation platine MD Sony MDS-J3000 japonaise

  |   234  |  Commentaires (5)  |  MiniDisc / MD
La MDS-J3000 est la version japonaise de la MDS-J3000ES dans le reste du monde.
En Europe ils ont ajouté "ES" à la fin pour faire plus classe m'voyez ? 😁

J'en profite pour signaler au passage que les matériels estampillées ES n'ont absolument rien à voir avec la série "ESPRIT". Ce sont deux gammes différentes qui ont cohabité à une certaine époque, la gamme ES est restée et la gamme ESPRIT a été abandonnée depuis la fin des 80"s. Donc le raccourci ES = ESPRIT est un mythe qui a encore la peau dure.
La MDS-J3000 (ES ou pas) reprend l'écran et le bloc mécanique MDM-3 de la JE500 avec puce ATRAC 4.0. La carte mère est celle de la JE700 (avec quelques modifs). Ici un exemplaire pris eBay comme HS. Traduction via Google du texte de l'annonce eBay :
Citation:
OFFRE UN MINIDISC PLAY ET UN ENREGISTREUR DE SONY-J3000ES
AVEC CET APPAREIL ORIGINAL SEULEMENT AU JAPON ET IL FONCTIONNE AVEC - ADAPTATEUR 100 VOLTS MAIS MOI, JE N'AI PAS D'ADAPTATEUR D'ALIMENTATION - PUIS JE NE PEUX PAS DIRE
JE VENDS UN APPAREIL DÉFECTÉ POUR VOUS
VENTE PRIVÉE PAS DE GARANTIE PAS DE REMBOURSEMENT

Est-ce que vous le sentez venir le coup du je n'ai pas pu tester mais en fait je sais très bien que ce que je vends est en panne ? Bien évidemment qu'elle ne fonctionne plus. 😝 La plaque signalétique arrière (les appareils japonais sont en 100V) :

Le transformateur 220V -> 100V.

En réalité le secteur est plus proche des 238V chez moi. La sortie réelle du transfo est de 109V au multimètre. Donc 9% de plus que la normale, même s'il y a une certaine tolérance, cela à quelques incidences sur les circuits de l'alimentation interne : les régulateurs doivent plus dissiper. L'intérieur, rien de suspect à première vue.


La tête d'enregistrement est sortie de son encoche...

...une fois remise en place :

RAS avec le mécanisme MDM-3. Une fois branchée : elle ne s'allume pas.

Comme c'est bizarre ! Pas de chance hein ? :D
Aucune réaction aux boutons. Pas de LED power. Seul quelques segments du VFD à gauche qui brillent brièvement 1 seconde et s'éteignent. En effet il y a un problème du coté de l'alimentation. Rien de mieux que de tout démonter pour faire les mesures.

Aucun enroulement au niveau du transformateur n'est coupé, toutes les tensions AC au secondaire sont là.

RAS au niveau des diodes de redressement, toutes OK. Quelques débuts de soudures sèches à refaire mais rien qui ne justifie une panne totale.

Les gros condensateurs "spécial audio" de qualitay !

Contrôle de tous les chimiques de la zone alim. au testeur : 1 seul de KO (C912 - 4.7µF 50V), le plus proche du circuit Sanyo LA5620 monté à la verticale. Le remplacement du condensateur n'a rien solutionné mais j'ai pu constaté que le radiateur du LA5620 (IC901) était bouillant en à peine quelques secondes. Aie ! Ce n'est pas bon.

Et justement ce LA5620 il a une trace bizarre de cramé dessus :


En fait ce n'est qu'une tâche qui s'en va à l'acétone. Le problème si situe ici au niveau d'une petite boursouflure montrée par la flèche rouge.

Le circuit est bel et bien claqué. Il y a un court-circuit franc entre la broche VCC (broche 3) et GND (broche 10), 0V en position diode.

Il faut donc remplacer le circuit LA5620. Il est trouvable dans toute JE500, JE510, JE700, S38 et S39.
Après pourquoi est-il HS ? Je dirais trois possibilités. Soit la platine a été branchée sur du 115/120/230V et il a claqué directement. Soit une surchauffe en raison d'un manque de pâte thermique. Soit les deux : une surtension légère qui au bout d'un moment a entrainé la surchauffe, qui a entrainé le claquage. Dans le datasheet du LA5620 il n'est nul part fait mention d'un mécanisme de protection interne contre la surchauffe.

Sachant que la J3000 ne possède pas d'aérations sur le dessus. Je pense revoir le dimensionnement du dissipateur pour l'avenir. Remplacement du composant :


La pâte termique est indispensable ici. Le LA5620 est un quadruple régulateur (2x3.3V et 2x5V) qui dégage beaucoup de chaleur nominalement.

Une fois le nouveau circuit en place, ça démarre mieux mais ça ne fonctionne pas pour autant :


Impossible de lire un MD, un MD peut être aspiré mais pas recraché, pas de début de lecture. Explication détaillée de la panne : le LA5620 délivre une tension continue de 3.3V régulée permanente sur sa broche 5 (SYS3.3).

Ce +3.3V alimente les 2 CPU : celui central (SYSCON) et celui de l'écran VFD (FL DRIVER). Le signal STBY est attendu à l'état haut sur la broche n°2 afin que le LA5620 active les 2 sorties +5V sur la broche n°1 (PH5) et la broche n°4 (ANA5).

La première sert pour la mécanique (BD BOARD) et l'autre pour la puce ADC/DAC. En gros la logique démarre mais la BD BOARD n'est pas alimentée. D'où ce comportement bizarre et une mécanique qui ne bouge pas. Car le CPU central n'arrive pas à dialoguer avec la BD BOARD.
Le signal STBY attendu est donné par le CPU central qui demande donc au LA5620 de sortir les +5V selon si en veille ou pas. Mais hélas il y a toujours 0V sur cette broche n°2. Du coup le LA5620 croit que la platine est toujours en veille et ne donne pas les +5V, la platine fait n'importe quoi. Après quelques mesures, le constat est simple. Lorsque l'ancien LA5620 a dégagé il a emporté avec lui la sortie STB du CPU central (broche 36 - Strobe signal output to the power supply circuit Power supply ON: “H”, stand by: “L”). Cette broche ne sort plus rien, elle est dead. La puce est semi-abimée.

La solution la plus simple est donc d'amener du +3.3V de manière forcée sur la broche n°2 en le prenant depuis la broche n°5 (SYS3.3) afin de forcer les sorties en 5V.


Et voilà ça roule nickel.

L'afficheur VFD est usé mais encore potable.

Le microcontrôleur RICOH RU8X11AMF en version 0103 avec sa broche 36 HS. La résistance R409 (10K) n'est pas en cause.

Le strap final au fil kynar. Il pourra être retiré si un jour je trouve une puce RICOH pour cette J3000.

Car avec ce pontage le LA5620 ne passera jamais réellement "en veille". Même si en façade de visu c'est le cas, écran éteint et led rouge, derrière, les circuits en 5V seront toujours alimentés = consommation inutile. Toujours est-il que tout fonctionne normalement :

Comme il y a de la place j'ai doublé la taille du radiateur afin d'améliorer la durée de vie du circuit-intégré.