Articles - MiniDisc / MD

Kenwood DM-E9

  |   2255  |  Poster commentaire  |  MiniDisc / MD
Une petite Kenwood DM-E9 achetée HS sur la baie : http://www.ebay.fr/itm/Kenwood-Mini-Disc-Recorder-DM-E9-/291141735573



C'est un clone de la DM-B9, elle-même clone de la DM-1001. On remonte en 1994 (20 ans) pour cette platine un poil spéciale, puisqu'elle utilise le même bloc optique (KMS-130) et les mêmes circuits que le MZ-1 (ATRAC 1 inside).


La platine est vraiment crasse (graisse-poussière-humidité) hummmmmm :







Et n'arrive pas bien à reconnaitre les disques. :\'(
Le mec à essayé de la démonter (manque des vis du capot et sous la façade).



C'est bien rempli à l'intérieur et il y a une grosse trappe dessous avec plein de points de tests.





Remarquez la télécommande old school ! :lol:



Pleins de potards pour les réglages :



Une particularité : la tête d'enregistrement est toujours collée à la surface d'un MD enregistrable "dès son insertion". Elle reste en l'air uniquement en cas de MD pré-enregistré. Ce n'est pas une panne, mais bien un choix de conception, "l'ergot de protection de positionnement de la T.E."sur le MD est bien utilisé sur ce modèle. Voir la FAQ Minidisc.

La platine a été complètement lavée, cartes passées à l'eau savonneuse, etc... elle sent maintenant le propre.

La panne n'est pour le moment toujours pas réparée. Même elle n'a pas empirée non plus, j'ai le même comportement que quand je l'ai reçue : le bloc déraille (problème de sled) si la mécanique est placée à l'horizontale. RAS si je l'a fait fonctionner sur la tranche ou un peu inclinée. Donc problème quelque part.

Position de test :



Toute la mécanique de sled a été nettoyée et regraissée mais idem. J'ai soupçonné la lamelle métallique qui fait ressort sur la tige sans fin mais je n'arrive pas à déterminer si c'est vraiment elle la fautive.



Le remplacement du moteur Mabuchi FF-030PN sur lequel javais des doutes de grippage n'a pas non plus porté son effet. Seul le FF-030PA était disponible mais il a quasiment les mêmes specifications que l'original.

J'avais remonté la platine entièrement, et le nouveau moteur est arrivé :



Retrait de l'ancien et pose du nouveau :







A ce stade, je ne pense pas pour autant que l'actuateur du KMS-130B soit fautif. Possible certes, mais je penche plus pour un manque de punch du moteur de sled (Feed Motor) car quand je l'aide avec le doigt pour se déplacer tout va bien.

MAJ : 30/05/2014

Après quelques tests supplémentaires, il s’avérait qu'il s'agissait en fait.......................... du moteur spindle ! Dessoudé et alimenté par l'alimentation de labo, il vibrait quand il était placé à la verticale et il faisait moins de vibrations en position penchée. C'était donc les vibrations du moteur spindle usé qui gênait la lecture.

Nouveau moteur spindle mis en place, ancien posé à coté :



Petite astuce pour s'assurer que le bloc optique est bien déplacé à partir de la zone de "creux et de bosses" (TOC) vers la spirale pré-gravée (UTOC) lors de la reconnaissance du disque : coller un bout de plastique pour gruger l'interrupteur de fin de course. Cet interrupteur est mal positionné dans la mécanique (mauvaise conception), car il teste si la tête d'enregistrement (arrimée au bloc optique) est arrivée en fin de course et non pas si c'est le bloc optique lui même qui est arrivé en fin de course. Or il existe un petit jeu (1/2 millimètre) entre les deux pièces.

Ce petit jeu est fatal car au final les circuits ne "poussent" pas le bloc optique suffisamment loin pour atteindre la spirale pré-gravée lors de la reconnaissance du disque, ce qui fait que le bloc optique tombe (encore) sur une zone de creux et de bosses au lieu de la spirale. Or les circuits se sont commutés de leur côté pour lire une spirale. Et c'est cela qui fait dérailler l'appareil (disque tourne trop vite, claquement lentille, etc...) et affiche un message "DISC ERR".



Depuis ça tourne nickel. :D
Petites images des réglages. Il faut acheter le manuel de service sur Internet : 4 euros, mais ça les vaut.

Une fois les ajustements faits, on bloque les résistances ajustables avec du vernis de blocage.



J'en ai profité de virer toutes ces gaines plastiques autour des câbles et j'ai mis des colliers en plastique blancs à la place.



Réglages à l'oscilloscope et au multimètre avec le SM :





Photos HD dans la galerie